The PHP development team released 5.4.4 which is fixes a security problem with a weakness in the DES implementation of crypt and a heap overflow issue in the phar extension. I urge you to update if you are using it on a production platform. I’ve successfully tested it on my servers without a noticeable problem.

To see the complete buglist solved in this release, read them in the ChangeLog.

For instructions on how to upgrade PHP please read: Upgrading PHP.